Seat Exeo - Seltsames Gas-Verhalten nach Tausch von Kupplungsschalter

  • Hallo Leute,


    vor Kurzem hat sich mein Kupplungsschalter verabschiedet, was sich damit bemerkbar machte, dass weder Tempomat noch Ganganzeige funktionierten.


    Also den neuen Schalter bestellt (alte TN gibts nicht mehr "1J0 927 189 F" ... neue TN "6Q0 927 189", sieht minimal anders aus von der Form her) und eingebaut. Siehe da ... die Gänge werden wieder angezeigt und auch der Tempomat verrichtet wieder seinen Dienst.


    Allerdings habe ich jetzt das Gefühl, dass das Gas beim Schalten immer wieder leicht hängen bleibt, so als würde ich Zwischengas geben ... ist aber nicht jedes mal und ist mir bis jetzt nur bei den unteren Gängen aufgefallen.
    Kann der Tausch vom Schalter irgendeinen Einfluss darauf haben? Ich hab sonst nix bei der Pedalerie gemacht.


    Vielen Dank im Voraus für eure Hilfe.

  • Komisches Phänomen, ob das echt mit dem Kupplungspedal Schalter zusammenhängt?
    Klingt als ob das elektronische Gaspedal zu langsam reagiert, wenn man vom Gas geht und auskuppelt


    Nach der Kupplung klingt die Fehlerbeschreibung nicht

  • Ist beim normalen Fahren ohne Tempomat und wie gesagt erst seit dem Tausch vom Schalter.


    Mit "Gas hängen bleibt" meine ich, dass die Drehzahl beim Treten der Kupplung und gleichzeitigem Loslassen vom Gas noch kurz auf der aktuellen Drehzahl bleibt und nicht gleich runter geht (man hörts auch irgendwie).


    Habe gelesen, dass man den Stößel vom Kupplungsschalter vor der Montage auf keinen Fall "betätigen" darf, was ich auch nicht gemacht habe.


    Hab ihn so eingebaut wie er in der Verpackung war. Beim Loslassen der Kupplung (musste beim Einbauen des Schalters mit der Hand betätigt werden) war dann ein Knacken zu hören. Das Kupplungspedal hat in diesem Moment scheinbar den Stößel reingedrückt.


    Habe allerdings gerade auch ein seltsames Verhalten der Ganganzeige festgestellt.
    Sobald ich die Kupplung trete wird im FIS der nächste Gang angezeigt und verschwindet nach 1 Sekunde wieder (Kupplung ist noch immer getreten). Wenn ich dann einen Gang einlege (egal ob rauf- oder runtergeschalten) wird dieser wieder kurz angezeigt, verschwindet für 1 Sekunde und wird dann wieder angezeigt (bleibt dann stehen).


    Beispiel:
    Ich fahre im 4. Gang, trete die Kupplung. "5" wird kurz im FIS angezeigt. Ich schalte in den 3. Gang, gehe von der Kupplung. "3" wird kurz im FIS angezeigt, verschwindet für 1 Sekunde und erscheint dann wieder dauerhaft bis zum nächsten Treten der Kupplung.


    Das Ganze ist seit dem Tausch des Kupplungsschalters bei jedem Schaltvorgang so und konnte ich mit dem alten Schalter nicht beobachten.


    Alles in allem ist das Ganze sehr komisch ...
    Evtl. den Kupplungsschalter nochmal ausbauen und schauen ob sich dann was ändert?

  • Es war 2x ein Knacken zu hören. Zuerst beim Einbau beim Dreh in die richtige Position und dann beim Loslassen der Kupplung als diese den Stößel reingedrückt hat.


    Habe gerade eine Anleitung für den A4 B7 gefunden ...



    Habe ich jetzt den Schalter ruiniert oder kann ich ihn ausbauen und richtig nochmal einbauen? :keine-ahnung:

    Einmal editiert, zuletzt von pirate man ()

  • Bei der oben von mir zitierten Anleitung handelt es sich scheinbar um die für die alte Version (die ich verbaut hatte) mit der TN "1J0 927 189 F". Die aktuelle Version hat die TN "6Q0 927 189" und da darf der Zapfen beim Einbau nicht herausgezogen werden (hab ich eh nicht gemacht).
    Somit steh ich wieder am Anfang :(

  • Tja, habe vor Kurzem den neuen Kupplungsschalter wieder ausgebaut und das Gasverhalten ist wieder ganz normal.
    Somit muss es mit dem neuen Schalter was haben, bin gespannt was Porsche Wien Nord dazu sagen wird ...

  • Hab den Schalter heute nochmal verbaut, da ich morgen eigentlich in die Pragerstraße zum Porsche gefahren wäre.
    Tja, was soll ich sagen ... plötzlich geht alles so, wie es gehen soll.
    Das Einzige, was ich jetzt anders gemacht hab, ist, dass ich das Kupplungspedal in Ruhe gelassen und nicht mit der Hand reingedrückt hab. Aber von der Theorie her sollte das eigentlich egal sein und nix machen.


    Beim Porsche hättens die Rechnung und eine Einbaubestätigung einer Fachwerkstätte haben wollen. Ich hab glaub ich spinn, als ich zweiteres gehört hab :headnut:
    Mit dem hättens dann den Schalter überprüft (auf gut deutsch, sie hätten das Auto gebraucht um zu schauen, was nicht bzw. falsch läuft.


    Naja, gottseidank hab ichs selber zum Laufen gebracht :bang:


  • Beim Porsche hättens die Rechnung und eine Einbaubestätigung einer Fachwerkstätte haben wollen. Ich hab glaub ich spinn, als ich zweiteres gehört hab :headnut:
    Mit dem hättens dann den Schalter überprüft (auf gut deutsch, sie hätten das Auto gebraucht um zu schauen, was nicht bzw. falsch läuft.


    genau so hatte ich das schon vermutet und als Fachwerkstätte hätten sie bestimmt nur einen anderen Audi Betrieb durch gehen lassen, oder sonst gesagt, dass die Werkstatt einen Fehler gemacht hätte... in Summe hätte dir der Spaß mit Fehlersuche und sicherlich einem neuen Schalter mit Ein-Ausbau wahrscheinlich irgendwo so um die 350 EUR gekostet... :-?

  • Na gut, das hätte ich aber natürlich vorher besprochen welche kosten da evtl. auf mich zukommen :bang:


    Ist doch eine reine Abzocke das Ganze, damit die Leute ja jeden kleinsten Scheiß direkt im VAG Betrieb machen lassen :headnut:


    Edit:


    Was ist dann bitte wenn ich mir ein teures Teil kaufe? Zum Beispiel ein Steuergerät und tauschen tu ichs selbst?
    Da gehts dann um andere Kosten als nur 20€ :keine-ahnung:

    Einmal editiert, zuletzt von pirate man ()