Nachrichten - n!ghtY

Seiten: [1] 2 3 ... 5
1
Ach so, das ist der Maximalwert. Das is ja schon mal interessant. Aber warum ist dieser wert dauernd über CAN da und wenn ich zusätzlich die Leitung zum Motorsteuergerät anschliese kommt der wert nur wenn der innenraum ganz warm ist!?

2
Hallo Leute,


Ich habe ein echt saudoofes Problem. Also wir haben einen S4 B5 Tacho (Mj.00) in meinen a4 b5 (mj.00) eingebaut. Wir haben anfangs die Verbrauchsleitung wie in der FAQ beschrieben gezogen (vom Motorsteuergrät) und im PIN 25 (blauer Stecker, am Tacho) eingepint.
Das ganze war im Oktober. Hat immer alles super geklappt. Seit neuestem, bzw. seit es etwas wärmer ist hab ich das Problem, jedes mal wenn das Auto in der Somme steht und es sich im Innenraum aufheizt und man das Auto startet springt die Momentanverbrauchsanzeige auf 51,xx l/100km. Die Anzeige ändert sich dann auch nur noch an der Nachkommastelle und sonst nicht. Wenn das Auto dann ein paar km bewegt wurde geht die anzeige wieder ganz normal.

Hab vorhn gerade auf den Tipp hin von einem bekannten die Leitung abgeklemmt und wollt schauen ob das Signal evtl wirklich schon über CAN am Tacho anliegt und siehe da, stimmt es liegt schon an ABER das seltsame Problem besteht immer noch und jetzt ist es sogar ständig da, also die Verbrauchsanzeige bleibt ständig auf 51,x und ändert sich gar nicht mehr.



Hat hier irgendjemand eine Ahnung!? Ich verzweifle noch an diesem doofen Problem! :(

3
Hallo zusammen...  :wink2:

mir gehört das Problemkind von A4! ;)  :idee:

4
Hallo,

die habe ich auch schon gesehen. Ich habe das KI jedes mal bevor ich es versucht hatte zurück gesetzt... obwohl ich erst nach dem Zurücksetzen die LOGIN Prozedur gemacht...

Zitat
Habe eine Info zu der yyyyyyyy problematik gefunden,
vielleicht interssierts auch den einen oder anderen unter euch:
Zum Modelljahr 2000 hat eine neue Generation von Schalttafeleinsätzen eingesetzt (neues Beleuchtungskonzept, Wartungsintervallverlängerung...).
Dieser Schalttafeleinsatz ist intern schon für die Wegfahrsperrengeneration 3 vorbereitet, die jedoch nicht aktiviert ist. Dies kann auch daran erkannt werden, dass bei der Steuergeräte-Identifikation auf dem Display des Werkstatttesters V.A.G. 1551/VAS 5051 vor der Wegfahrsperren-Identnummer Sonderzeichen (VDO = ausgefüllte Rechtecke in Größe eines Buchstaben, Magneti Marelli = kleine y mit Doppelpunkt) angezeigt werden, die jedoch für die Wegfahrsperre 2 keine Bedeutung haben.

Um ein Motorsteuergerät an die Wegfahrsperre anzupassen, muss zunächst eine Login-Prozedur (Diagnosefunktion 11) im Schalttafeleinsatz durchgeführt werden. Dabei ist der Wegfahrsperren-Geheimcode einzugeben. Erst danach kann das Motorsteuergerät angepasst werden (Diagnosefunktion 10, Kanal 00).

Lustig ist dass ich es selber im Auskunftssystem der Werkstatt raussuchen musste. Weder bei VAGCom noch 2 Audi Werkstätten haben das gewusst.
Die sollten ihre hausaufgaben lieber mal ernst nehmen!!

mfg,
KFH

5
Hey Leute,

ich habe eine 99er A4 B5 Limo mit CAN... Habe mir ein S4 B5 Tacho (CAN) gekauft und dies eingebaut und die für die FIS nötigen Sachen nachgerüstet.

Das Schlüsselanlernen und Tacho codieren klappt einwandfrei, der Tacho meldet danach keine Fehler und das WFS Signal geht auch aus... trotzdem kann man den Wagen nicht starten, wenn man anschließend dann einen Fehlerscan macht stellt man fest, dass im Motorsteuergerät ein Fehler ansteht "Motorsteuergerät gesperrt".

Hat irgendwer von euch da vielleicht einen Rat!?

6
Hallo,

danke für die Antwort, und welche Teilenummer muss ich da bestellen für meinen A4 (Bj. 99)?

7
Hi Leute,

irgendwie werde ich aus der Suche nicht wirklich schlau.
Ich habe ja wie nebenan steht eine A4 B5 Limo 1.8er (Sauger) Bj. 99 mit egas. Ich möchte mir bei diesem Fahrzeug gerne einen Tempomat nachrüsten. Leider stoße ich immer wieder auf Anleitungen die nur Teils Teils auf mich zutreffen.

Wie muss dich den da jetzt bei meinem Auto dran gehen? Was brauche ich alles dazu und wie funktioniert das dann genau?

8
Felgen/Reifen /
« am: 28.03.2007 18:10 »
Hallo,

dankeschön, die haben aber die Schrauben nicht im Format:


Durchmesser: 12 mm
Backenbreite: 55 mm
Länge: 70 mm

Hm...

9
Felgen/Reifen / Exzenterschrauben/Sturzschrauben
« am: 27.03.2007 14:08 »
Hi Leute,

ich habe einen A4 B5 1.8 Frontkratzer... ich habe gehört, es gibt für dieses Auto Exzenterschrauben bzw. Sturzschrauben um den Sturz bei etwas stärker tiefergelegten Autos den Sturz trotzdem zu korigieren...

Gibt es sowas für meinen und wenn dann wo???

10
Motor & Tuning /
« am: 08.05.2005 22:31 »
Ja das weiss ich, mit dem A6 Getriebe. Das dürfte denen ja auch nicht zu viel Aufwand sein schätze ich! Mal schauen was dabei raus kommt.

11
Motor & Tuning /
« am: 08.05.2005 12:02 »
Hi,

baut R-A-R den 2,7T denn den 2,7T in einen normalen B5 ein? Mit Frontantrieb? Also kein Quattro!

12
Motor & Tuning /
« am: 08.05.2005 12:01 »
Da wird sich gar nichts ändern. Ich hatte mal einen drin, da kannste bein normalen Papierfilter auch bleiben!

13
Tuning allgemein /
« am: 06.05.2005 16:58 »
Vielen Dank Daniel... ;)

14
Tuning allgemein / S4 KI woher?
« am: 05.05.2005 10:42 »
Hi Leute,

ich bin verzweifelt auf der Suche nach einem S4 KI! TN wär: 8D0 919 880 LX. Aber ich finde nichts! :(

15
Tuning allgemein /
« am: 19.04.2005 17:59 »
Hi,

logisch gehts! Schau dir mal die FAQs an da ist sogar ne Beschreibung zum Einbau drin! ;)

16
Motor & Tuning /
« am: 15.02.2005 12:57 »
Hi,

ich hab auch nen komplette BN-Pipes Auspuffanlage an meinem! Passgenauigkeit und Verarbeitung sind super! Der Sound war für meinen Geschmack allerdings etwas zu leise! Hatte dann von BN-Pipes ein MSD Ersatzstück bekommen! Dann war der Sound auf einmal wahnsinn! Hört sich jetzt echt gut an... für nen 4 Zylinder halt...  :roll:

17
Exterieur /
« am: 15.01.2005 14:08 »
Hi Leute,

Titanium Dark? Von der hat ich ja noch nie was gehört! Was ist den der Unterschied zwischen Alu Light und Titanium Dark eigentlich?

Sind die 3M Folien eigenltich besser als die SL Luminar?


Grüße Chris

18
Exterieur / Preise für Scheibenfolien + Montage
« am: 11.01.2005 17:26 »
Hi Leute,

ich wollte mal wissen, was ihr so gezahlt habt fürs Einkleben der Scheibenfolien!? Ich habe mir bei http://www.sonnenschutzfolien.at ein Angebot machen lassen, 590 € rundum außer Frontscheibe! Ist das nicht etwas teuer?

19
Exterieur /
« am: 05.01.2005 17:50 »
Tut mir leid das wusst ich nicht!  :roll:

20
Exterieur / Scheibenfolien SL-Luminar
« am: 04.01.2005 18:33 »
Hi Leute,

ich würde bei meinem Avant gerne nächstes Jahr Scheibenfolien anbringen lassen! Nur leider weiss ich nicht welche!

Ich hätte gerne eine schwarze Tönung im Bereich von ca. 20 -30 % Lichtdruchlässigkeit! Ich möchte keine graulich Tönung oder so sondern wirklich schwarz! Von SL-Luminar hätte ich ja schon welche gefunden, und zwar Alu-Light und Titanium! Aber ich weiss leider nicht welche von den beiden die schwärzere ist!? (Ich meine mit schwarz nicht die dunklere!)

Hat Foliatec eigentlich auch was in dieser Richtung im Angebot? Außer die Midnight, den die sind mit zu dunkel!

Seiten: [1] 2 3 ... 5
 

Einloggen

Um alle Features von audi4ever nutzen zu können, solltest du angemeldet sein.
 

NEU HIER? JETZT Registrieren.

Partner

active-sound.eu

 
Audi A6 Avant 2018
Genf Autosalon 2018 - Teil 3
Genf Autosalon 2018 - Teil 2
Genf Autosalon 2018 - Audi
Audi A7 2017
Audi RS4 B9 Avant - IAA 2017
Audi Aicon 2017
Audi R8 RWS - 2017
Audi A8 D5 Technik 2017
Audi A8 D5 2017
Audi R8 Spyder V10 Plus 2017
Audi e-tron Sportback concept 2019
Kooperationen & Partner

https://4yourdrive.de

http://www.autoersatzteile24.at/audi-teile

chipupdate.at

gecko4wheels.at